My browser keeps prompting me to install the DIGIPASS Native Bridge

Last Updated: Dec 08, 2016 11:14AM CET

There was a known Proximus DNS resolving issue which prevented the correct installation of the Native Bridge.  A fix has been created in Native Bridge version 2.2.2.
If you still have issue after installing Native Bridge version 2.2.2, please check the following article.